当前位置:网站首页

[mysql]mysql5.6 在树莓派zero中内存占用过高优化

距离MySQL5.6正式发布已经有比较长的时间了,目前Oracle官网上的最新GA版本MySQLserver也为5.6。但reizhi在安装配置后却发现其内存占用居高不下,无论如何调整cache甚至禁用InnoDB都不能解决。由于VPS仅有1GB内存,在开启常用的Web服务之后,无力再为MySQL提供400MB以上的物理内存。通过网络爬文,MySQL5.6相比于前代GA版本性能提升显著,但默...

2019年04月04日 | 分类:linux | 浏览:489 次 | 评论:0 人 | TAG:

[树莓派]增加swap

sudovi/etc/dphys-swapfile更改CONF_SWAPSIZE值sudo/etc/init.d/dphys-swapfilerestart重启服务...

2019年04月01日 | 分类:linux | 浏览:372 次 | 评论:0 人 | TAG:

【树莓派】连接wifi,开机自动连接

nmcli dnmcli d wifinmclidwificonnectSSID_NAMEpassword'ssid_password'nmclid showwlan0#修改为自动连接nmcliconmodwlan0connection.autoconnectyes然后去配置固定ip,路由器mac地...

2019年02月22日 | 分类:linux | 浏览:534 次 | 评论:0 人 | TAG:

【spring boot】RedisTemplate 中 haskey方法返回false解决

在做短信发送模块的时候,使用haskey判断key是否存在时候,发现明明redis中有内容,却一直返回false。在stackoverflow发现,原来是以为redis默认的序列化方式有问题,而且没有设定redistemplate的stringredistemplate子类导致的。修复代码如下:@Configuration@EnableCachingpublic class&nb...

2019年02月04日 | 分类:Java | 浏览:2467 次 | 评论:0 人 | TAG:

【linux】升级centos6.9的python

CentOS6.9安装Python2.7.13查看当前系统中的Python版本python --version返回Python2.6.6为正常。检查CentOS版本cat /etc/redhat-release返回CentOSrelease6.9(Final)为正常。安装所有的开发工具包yum groupinstall -y&nbs...

2018年12月10日 | 分类:linux | 浏览:492 次 | 评论:0 人 | TAG:

[alipay]

支付宝收款的几种方式:通过xposed设置金额/备注.然后可以得到一张二维码.这是传统的方式.通过支付宝的接口,自己拼接字符串.然后根据字符串生成一个二维码对于对于传统方式.支付宝限制了一天二维码的生成数量.在这之间简直是好用得不要不要得.但是突然间支付宝爸爸说.你搞那么多二维码干啥.还备注...一天给你20张够不够?于是乎一瞬间哀鸿遍野.有得同学有先见之明,生成好的二维码都存起来了.有存货,现...

2018年12月06日 | 分类:掘金生活 | 浏览:1415 次 | 评论:1 人 | TAG:

[linux]idea git 不能读取仓库的另外一种可能

今天晚上被git整死,死活不能通过idea去clone或者添加remote,小暴脾气一下子上来了。非要找原因看了一些百度的答案,老是让改native这个,这个对我这种情况一点用也没有。我想到了其实git和ssh差不多,是会在know_hosts文件中记录一个东西,然后才能连接,试着删除了这个文件,没想到就好使了...

2018年11月29日 | 分类:linux | 浏览:593 次 | 评论:0 人 | TAG:

[linux]ss python 开启udp

某些版本的Shadowsockspython默认在代理码禁用了UDP转发. 需要启用UDP的话需改动一下代码启用之.shadowsocks(服务器端)开启udp包括shadowsocksmanyuser shadowsocks开启UDP方法:修改server_pool.py把51行,110行-112行的注释去掉...

2018年11月27日 | 分类:linux | 浏览:996 次 | 评论:0 人 | TAG:

[linux]编译gcc4.8发生错误[s-attrtab] Killed

因为机器要装swoole,用pecl命令安装swoole的时候,说我的gcc太老了,centos6.8我的机器中装的是gcc4.4。而swoole要大于4.8才行。寻思着下了一个gcc的源码包,编译安装。https://blog.csdn.net/hutianyou123/article/details/78133309照着这个教程安装到make-j4的时候,发现就会出现这个错误。经过一番查找,...

2018年11月26日 | 分类:linux | 浏览:556 次 | 评论:0 人 | TAG:

【linux】centos换内核

【linux】centos换内核

...

2018年11月16日 | 分类:linux | 浏览:629 次 | 评论:0 人 | TAG:
文章归档