当前位置:网站首页 / linux / 正文

[linux]编译gcc4.8发生错误[s-attrtab] Killed

时间:2018年11月26日 | 作者 : lovean | 分类 : linux | 浏览: 557次 | 评论 0

因为机器要装swoole,用pecl命令安装swoole的时候,说我的gcc太老了,centos6.8我的机器中装的是gcc4.4。而swoole要大于4.8才行。


寻思着下了一个gcc的源码包,编译安装。https://blog.csdn.net/hutianyou123/article/details/78133309照着这个教程安装到make -j4的时候,发现就会出现这个错误。经过一番查找,发现是因为swap内存没有,导致内存不足


然后用了这个教程成功的安装了:https://www.cnblogs.com/wuxie1989/p/5853713.html


猜你喜欢

额 本文暂时没人评论 来添加一个吧

发表评论

必填

选填

选填

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

友情链接